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INTRODUCTION AND OVERVIEW

In this class, you will learn the basic layout and key terms to using Media 100.  You will learn how to
open the program and set up the Project Settings, capture video and import files, edit, and export the
finished video to tape and QuickTime formats.  Once you have successfully completed this course,
you will be able to answer most questions dealing with the basics of Media 100.

The following are the key points we will be covering:

1. Intro to Media 100
2. Key words/terms for Media 100
3. How to attach a DV Camera
4. How to open Media 100
5. Basic set up in Media 100
6. Capturing video and importing files
7. Basic Editing
8. Advanced Editing
9. Exporting and Printing to video
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ORGANIZATION OF MEDIA 100 DESKTOP

♦ The MONITOR is analogous to a source monitor.  You use it to watch individual clips and
displays the composited results of the edited sequence as you are creating it.

♦ The TIMELINE displays a chronological view of a sequence.  As you drag the playhead along
the Timeline ruler, the current frame of the sequence is updated in the Monitor and vice versa.

♦ The BIN is used to organize and locate the source material for your project and the finished
product.  The BIN is not a collection of files; it is a collection of references to files, which you
organize in the context of your project.

♦ The  MENU BAR is at the top of the screen and offers many options, including HELP

♦ The EDIT SUITE contains modes to edit clips, create transitions, work with graphics such as
titles, and more.

EXERCISE 1: ORGANIZATION OF MEDIA 100 DESKTOP

MonitorTimeline
(Program)

Bin Edit Suite

Draw a line from the name to the window that it corresponds to.
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EXERCISE 2: CONNECTING A DV CAM VIA FIREWIRE TO
THE COMPUTER

Steps:

1. Connect firewire cable to breakout box

2. Connect firewire cable to DV Cam

3. Turn DV Cam on to VCR/VTR mode

4. Connecting DV Cam via firewire is the only way to insure device control

EXERCISE 3: OPENING MEDIA 100

Steps:

1. Locate and Open Media 100

2. Open a New Project by selecting File > New Project

3. Navigate to a folder that you have created on the San Cube or desired hard drive
and give the Project a name such as Practice Project.

4. Next, you will see a Project
Settings window.  Select the hard
drive for V (video), A (audio), Fx
(effects, like transitions), and G
(graphics, like titles).  These all
should be on the same hard drive
and preferably the hard drive with
the most space available- most
likely the San Cube.

5. Click OK

Once you press OK, a project window will open and possibly the monitor and edit suite as well.

6. Select File > New Bin to create a bin.  The bin is where the media files references are
stored.  Save the bin to the folder on the hard drive and give it a name such as Practice
Bin

7. Select File > New Program.  The program is the timeline with all of the titles, transi-
tions, and cuts.  Save the program to the folder on the hard drive and give it a name such
as Practice Program
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EXERCISE 4: SET UP HARDWARE PREFERENCES FOR
DV

Steps:

1. Choose EDIT > Preferences > Hardware

2. Source In for video and audio should be set to DV

3. The size of digital video is 720x486 and the sample rate is 48000 Hz

4. Choose Machine Control –Media 100 DV if desired

5. Select the DV Deck: either the preset camera types or if the camera is not listed here
Generic DV Cam OR  if the MiniDV deck is being used –Generic DV

6. Click OK to save settings

EXERCISE 5: SET UP HARDWARE PREFERENCES FOR
VHS

Steps:

1. Choose EDIT > Preferences> Hardware

2. Source In for video is S-video and audio is Analog

3. The size of the video should be 640 x 480 and the audio sample rate should be 32000 Hz

4. Choose Machine Control – DQ Timecoder if desired

5. DV deck should be None.

6. Click OK to save settings
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IMPORTING FILES INTO MEDIA 100

The following are the file formats can be imported into Premiere:

♦ Video formats:  MOV, AVI, SDP, DV, MPEG, and OpenDML

♦ Audio formats: AIFF, WAV, AVI, MOV, this includes an Audio CD, AU, General and
Standard MIDI, Karaoke, Sound Designer II, and System 7 Sound.

♦ Still image formats: TIFF, PICT, Photo JPEG, JPEG, TGA, and also PSD, GIF, SGI,
PNG, PNTG, QTIF, Quicktake, Photo CD, PCX, FLC/FLI, BMP, PICS animations

EXERCISE 6: IMPORTING FILES INTO MEDIA 100

Steps:

1. Choose FILE from the menu bar

2. Choose Import > Import File

3. Select desired file from hard drive

4. Click Open to import file.  Imported files will appear in the Bin

EXERCISE 7: CAPTURING/DIGITIZING VIDEO INTO
MEDIA 100

Steps:

1. Make sure DV Cam is connected and turned on

2. Choose Digitize from the upper left of the Edit Suite window

3. Give the tape a name in the “Reel” space and give the first clip a name in the upper right
space.

4. Control camera from VCR type buttons on the bottom of blank screen if device control is
active

5. Press triangular “play” button (looks like VCR play button) to begin playing using device
control of camera, press the double arrows to Fast Forward and Reverse OR press Play
on camera.
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EXERCISE 8: ADDING CLIPS TO TIMELINE

Steps:

1. Drag desired clip from bin to timeline, drop it into the V (video) row of the timeline

2. Drag the next clip (or the same clip if desired) into timeline, placing it either next to the first
clip, or in another video track

6. Choose Start to digitize/ capture now

7. “Digitizing” appears in red if it is digitizing.
The computer is capturing or digitizing this
footage.

8. Press Stop to stop

9. If any frames were dropped it will alert you
at this time, click OK.  The clip is now in
the Bin

Note: If the clip in the Bin is no the same audio and
video type as the program, you will get a warning
like the one to the right.  You may have to create a
new program.  One way of avoiding this is to open a
Bin, capture media, THEN open a new program.

3. Accessing the other video track is achieved by opening the
track by pressing the triangle button to expose an A and B
roll and a row for transitions -Fx

4. To play the Timeline, position the playhead at the beginning
of the clip by clicking the mouse there and press the space
bar
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EXERCISE 9: SHORTENING AND SPLICING CLIPS

Steps:

1. Position the mouse and the end of a clip in the Timeline,
the cursor changes to a vertical line with a little arrow-
click and drag the ends of clips in the timeline to shorten
them

2. Trim the end of the first clip and trim the beginning of the
second clip and position them next to each other in the
same video track **Remember that trimming the clip does
not get rid of the footage- to extend the clip just drag it
back out.

3. You can only extend the clip to as long as the clip that
was digitized/captured.

4. Splice clips by positioning playhead in the location that
you desire to split clip.

5. Choose Program > Split Clip from the Menu Bar

EXERCISE 10: ADDING TRANSITIONS BETWEEN CLIPS

Steps:

1. Place first clip in track A of the video track

2. Place second clip in track B of the video track

3. Position so that there is overlap

4. You can add more audio tacks by selecting Track >
Track Setup and then clicking the A3 and A4 audio
boxes.

5. Choose a transition from the transitions window located in the Edit Suite by selecting
the Transitions, navigate to desired transition in the upper right hand corner.
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6. Fast FX will appear by transitions that take a
short time to render.  Select between the three
types of transitions and pick individual transi-
tions in the box next to buttons.

Dissolve-Fast FX is a simple fade, choose that
transition

8. Next look at the green and red triangles
associated with the overlapping clips in the
transition layer.  If the desire is to create a
transition between the whole length of the
overlap- it may be necessary to drag the
triangles out or shorten them if this is not
desired.

9. To see the transition in the Timeline press
Apply.  Sometimes it is possible to view the
transition at this time.  To preview a transition
do either  a scrub render or press the space
bar before the transition

10. Click RENDER

Note:  **Fade to Black** Fade to black is a transition that goes between a video clip and black clip.
Put a black clip in the Timeline by selecting Program > Add Black Clip. This is the same exact
process as a regular transition.
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EXERCISE 11: ADJUSTING AUDIO LEVELS AND PAN-
NING

Steps:

1. Place an audio clip in any audio track
on the Timeline

2. Expand the Audio track by pressing
arrow on track

3. The volume is represented by the black
line (called rubberbands) in the middle
of the track labeled Level

4. Drag line to desired levels for desired
volume

5. For panning, there can be audio in two
different tracks.  If the tracks were
imported as stereo tracks, they should
be linked.  One all the way up (to the
left) and one all the way down (to the
right)

6. Drag to adjust these levels.  Click on
the lines to add handles (black dots
that you can grab) and adjust

Note: To separate tracks so that they are edited
independently: Select clip and then Select-
Program > Un-sync Clips from the Menu Bar

EXERCISE 12: CHANGING THE SPEED OF A CLIP

Steps:

1. Select desired clip from the Timeline by
double clicking- The Edit Clip mode of the
Edit Suite opens with the desired clip inside

2. Expand the window

3. Reverse clip by checking the Reverse box or
slow down by typing in desired speed in the
Motion Fx panel

4. Change color to things like Black and White
by selecting choice in the Color Fx panel.

This can not make black and white footage
from a clip into full realistic color.  Nothing
can.
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EXERCISE 13: CREATING TEXT TITLES IN MEDIA 100

Steps:

1. Select Tools > New Title

2. Double click on the title that was created in
the G (graphics) track of the Timeline.  The
title is now opened into the Graphics mode
in the Edit Suite

3. Press the Edit button.  A new interface shows up with its own set of windows

4. The Text Window should be open and in front.  Type the text into this window.  Place
the text using the window behind in the upper right hand corner.

5. When done, press Apply in the lower right hand corner.

EXERCISE 14: RENDERING THE WORK AREA

Steps:

1. Select Media > Render All

2. Wait for rendering to finish (length of wait determined by length of movie and complex-
ity of edits, number of transitions and titles)

Rendering MUST be done to export and print to tape
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EXERCISE 15: PRINTING TO VIDEO

Steps:

1. Make sure DV Cam is connected and
turned on to VCR mode and the Hardware
settings are set to Digital settings OR
VHS deck is on, cued and Hardware
setting are set to S-video Analog settings

2. Select File > Master to Video

3. Make selections for Leader and Trailer if
desired and the Mode should be Record

4. If printing to DV, make sure DV box is
selected

5. Click Master

EXERCISE 16: EXPORTING TO QUICKTIME

Steps:

1. Select File from the menu bar and
go to Export from Edit Suite (or
Export to After Effects, Cleaner, etc.)

2. Select the Other box, select Quicktime Movie and then press Options to
access compression, frame rate, etc. if the end user has specific specifications

3. For all options,  navigate to the folder in which you wish it to be saved to, make
sure that you name file with the proper file extension (.mov) and of course name it
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This is the criterion test for the Media 100 module.   It is going to test your comprehension of the
module you just participated in or allow you to test out of the Media 100 module.

CRITERION TEST:
25 min

1. Capture several video clips onto the Bin in Media 100.

2. Place them in the Timeline.

3. Trim and split clips so that there are 7 different clips of about 4-5 seconds each.

4. Put a text title at the beginning that has a short lines of text such as:

♦ My Movie

5. Put a Cross Dissolve Transition between the first two clips about 1-2 seconds long.

6. Make the third clip play in reverse.

7. Make the fourth clip play is slow motion.

8. Make the last clip fade to black.

9. Put another text title of your choice at the end with one line of text such as:

♦ Year

10.  Adjust the fifth clip so that the audio is very soft.

11. Export movie to QuickTime (using settings of your choice-make it small)

12. Export movie again back onto the camera at the end of the footage.


